ia64/xen-unstable

log

age author revision description
2005-08-02 kaf24 5966:94a4626c2c44 This is the first patch to move the console code out of Xend and into a
2005-08-02 kaf24 5965:1640c137c847 This is the first patch to move the console code out of Xend and into a
2005-08-02 smh22 5964:3f1785f02d89 Manual merge.
2005-08-02 smh22 5963:2609af9986e6 Disable build of pygrub for now - does not build with e2fsprogs-1.35
2005-08-02 smh22 5962:d709f743dd33 Fix typo in pygrub code
2005-08-02 kaf24 5961:3a11dbf5e4b6 The attached patch converts the balloon driver and xend to use
2005-08-02 kaf24 5960:eeb45fed8f91 > to "CONFIG_PAGING_LEVELS >= 3", maybe I forgot to include some