ia64/xen-unstable

changeset 15830:e8b71d5e584d

Build libflask unconditionally since the python low-level tools
require it and it does't seem to pull in any major dependencies.

The alternative would have been to hack tools/python/setup.py to
conditionally compile the flask stuff.

Signed-off-by: Ian Campbell <ian.campbell@xensource.com>
author Ian Campbell <ian.campbell@xensource.com>
date Mon Sep 03 15:04:03 2007 +0100 (2007-09-03)
parents 1b11356af548
children dd230a032a8d
files tools/Makefile
line diff
     1.1 --- a/tools/Makefile	Mon Sep 03 14:58:35 2007 +0100
     1.2 +++ b/tools/Makefile	Mon Sep 03 15:04:03 2007 +0100
     1.3 @@ -3,9 +3,7 @@ include $(XEN_ROOT)/tools/Rules.mk
     1.4  
     1.5  SUBDIRS-y :=
     1.6  SUBDIRS-y += libxc
     1.7 -ifeq ($(FLASK_ENABLE),y)
     1.8  SUBDIRS-y += flask
     1.9 -endif
    1.10  SUBDIRS-y += xenstore
    1.11  SUBDIRS-y += misc
    1.12  SUBDIRS-y += examples