ia64/xen-unstable

changeset 14168:5217185f7588

Add openssl-dev and xorg-x11-dev to README

Attached is a documentation patch to the top-level README file; it
just adds two notes saying that you need to have openssl-devel and
xorg-x11-devel installed to successfully complete a "make world" at
the top level.

Signed-off-by: Chris Lalancette <clalance@redhat.com>
author kfraser@localhost.localdomain
date Tue Feb 27 20:27:18 2007 +0000 (2007-02-27)
parents d4cd2c70cdea
children 8939316a0735
files README
line diff
     1.1 --- a/README	Tue Feb 27 20:22:36 2007 +0000
     1.2 +++ b/README	Tue Feb 27 20:27:18 2007 +0000
     1.3 @@ -92,6 +92,8 @@ provided by your Linux distributor:
     1.4      * Development install of zlib (e.g., zlib-dev)
     1.5      * Development install of Python v2.3 or later (e.g., python-dev)
     1.6      * Development install of curses (e.g., libncurses-dev)
     1.7 +    * Development install of openssl (e.g., openssl-dev)
     1.8 +    * Development install of x11 (e.g. xorg-x11-dev)
     1.9      * bridge-utils package (/sbin/brctl)
    1.10      * iproute package (/sbin/ip)
    1.11      * hotplug or udev