ia64/xen-unstable

view tools/check/check_python @ 19848:5839491bbf20

[IA64] replace MAX_VCPUS with d->max_vcpus where necessary.

don't use MAX_VCPUS, and use vcpu::max_vcpus.
The changeset of 2f9e1348aa98 introduced max_vcpus to allow more vcpus
per guest. This patch is ia64 counter part.

Signed-off-by: Isaku Yamahata <yamahata@valinux.co.jp>
author Isaku Yamahata <yamahata@valinux.co.jp>
date Mon Jun 29 11:26:05 2009 +0900 (2009-06-29)
parents bcae9d2cc2f8
children
line source
1 #!/bin/sh
2 # CHECK-BUILD CHECK-INSTALL
4 . ./funcs.sh
6 python -c '
7 import sys
8 sys.exit(sys.version_info[0] < 2 or sys.version_info[1] < 2)
9 ' || fail "need python version >= 2.2"