ia64/xen-unstable

view docs/check_pkgs @ 8237:f3f0be058855

Update -xen config file to include newgen megaraid and qla scsi drivers.
Signed-off-by: Christian Limpach <Christian.Limpach@cl.cam.ac.uk>
author cl349@firebug.cl.cam.ac.uk
date Sun Dec 04 18:12:18 2005 +0100 (2005-12-04)
parents cf0c13832905
children 59d511c4a8d8
line source
2 silent_which ()
3 {
4 which $1 1>/dev/null 2>/dev/null || {
5 echo "*************************************************"
6 echo "*************************************************"
7 echo "* WARNING: Package '$1' is required"
8 echo "* to build Xen documentation"
9 echo "*************************************************"
10 echo "*************************************************"
11 }
12 which $1 1>/dev/null 2>/dev/null
13 }
15 silent_which latex || exit 1
16 silent_which dvips || exit 1
17 silent_which ps2pdf || exit 1
18 silent_which fig2dev || exit 1
20 exit 0