ia64/xen-unstable

view config/ia64.mk @ 15191:cc60c18247f1

blktap: Do not install libs or headers with execute permissions.

rpmlint complains that various blktap files are installed with
unnecessary execute permissions:
E: xen-devel spurious-executable-perm (Badness: 100)
/usr/lib64/libblktap.a
E: xen-devel spurious-executable-perm (Badness: 100)
/usr/include/blktaplib.h

Signed-off-by: Charles Coffing <ccoffing@novell.com>
author kfraser@localhost.localdomain
date Thu May 24 10:44:01 2007 +0100 (2007-05-24)
parents 5d2ce349f9f4
children cb3c7f006077
line source
1 CONFIG_IA64 := y
2 CONFIG_IA64_$(XEN_OS) := y
4 CONFIG_IOEMU := y
5 CONFIG_XCUTILS := y
7 LIBDIR := lib