ia64/xen-unstable

view unmodified_drivers/linux-2.6/compat-include/asm-generic/pgtable-nopmd.h @ 15896:42d4313b5fdd

[IA64] update .hgignore for xenitp

Signed-off-by: Alex Williamson <alex.williamson@hp.com>
author Alex Williamson <alex.williamson@hp.com>
date Mon Sep 24 14:21:02 2007 -0600 (2007-09-24)
parents e09720caf72d
children
line source
1 #ifndef _PGTABLE_NOPMD_H
2 #define _PGTABLE_NOPMD_H
4 #if LINUX_VERSION_CODE >= KERNEL_VERSION(2,6,11)
5 #error "This version of Linux should not need compat pgtable-nopmd.h"
6 #endif
8 #define pud_t pgd_t
9 #define pud_offset(d, va) d
10 #define pud_none(pud) 0
11 #define pud_present(pud) 1
12 #define PTRS_PER_PUD 1
14 #endif /* _PGTABLE_NOPMD_H */