ia64/xen-unstable

diff tools/examples/README.incompatibilities @ 9541:d3b23e0165cc

Don't use abbreviated ip subcommands -- these are not accepted by iproute2.

Closes bug #478.

Signed-off-by: Ewan Mellor <ewan@xensource.com>
author emellor@leeni.uk.xensource.com
date Fri Mar 31 00:09:42 2006 +0100 (2006-03-31)
parents a20a9ec0e510
children
line diff
     1.1 --- a/tools/examples/README.incompatibilities	Thu Mar 30 17:26:19 2006 +0100
     1.2 +++ b/tools/examples/README.incompatibilities	Fri Mar 31 00:09:42 2006 +0100
     1.3 @@ -24,6 +24,13 @@ Gentoo doesn't have ifup/ifdown; appropr
     1.4  xen-network-common.sh.
     1.5  
     1.6  
     1.7 +ip
     1.8 +--
     1.9 +
    1.10 +Newer ip commands (from iproute2) do not accept the abbreviated syntax "ip r a
    1.11 +..." etc.  "ip route add ..." must be used instead.
    1.12 +
    1.13 +
    1.14  sed
    1.15  ---
    1.16